Author Topic: Gallery Working  (Read 3180 times)

Offline Serena Darrin

  • Immortal
  • *****
  • Posts: 714
  • Back to School
Re: Gallery Working
« Reply #50 on: July 20, 2011, 02:39:08 PM »
Oops. The gallery just needed permission to write to your folders. Fixed.

Whoot!  Thank you.  ;D

Offline Joria

  • Top Secret
  • Watcher
  • ******
  • Posts: 5753
Re: Gallery Working
« Reply #51 on: July 20, 2011, 02:49:58 PM »
Once again it won't recognize my saved password so I can't get in.  Sent a new password request.
What?  Grannies can't play games?
I speak perfect Nooblik, (and some Simlish)!

----------
With A Twist, an Immortal Dynasty
My No Buy Story
Joria's Creations on the Gallery



Registered members do not see ads on this Forum. Register here.

Offline Carl

  • Webmaster
  • Administrator
  • Watcher
  • *****
  • Posts: 3750
    • Carl's Sims 4 Guide
Re: Gallery Working
« Reply #52 on: July 20, 2011, 03:44:20 PM »
I just now got it set up to send mail, so you might want to have it send it again. My saved passwords mess up on the gallery too, and i am not sure why just now.

Offline Seabody

  • Global Moderator
  • Watcher
  • ******
  • Posts: 5086
Re: Gallery Working
« Reply #53 on: July 20, 2011, 06:08:15 PM »
I have noticed since the upgrade that I am no longer sent emails notifying me of new private messages on the forum. I don't mind, since that was getting annoying, but I am interested in whether that was an intentional change or not?

Well, when possibly altering your time offset, you might've gone to another menu and turned PM Notifications off. I've had it off since about day 3. ;)

Offline Schipperke

  • CAS Contest Coordinator
  • Global Moderator
  • Watcher
  • ******
  • Posts: 5356
Re: Gallery Working
« Reply #54 on: July 20, 2011, 09:28:54 PM »
I've just accessed the gallery and uploaded a screenshot, but when I tried to insert the screenshot into a post, it just kept showing up as a red X.  I tried repeatedly but couldn't get it to work.
 
Designed by Swirl~Girl, THBL Logo by Danielle Haydis                            CAS Contest Logo designed by Samoht04

Please read The Forum Rules.

Links to My Stories                 CAS Contests

Offline Carl

  • Webmaster
  • Administrator
  • Watcher
  • *****
  • Posts: 3750
    • Carl's Sims 4 Guide
Re: Gallery Working
« Reply #55 on: July 20, 2011, 09:31:57 PM »
Are you using the new path? http://Http://www.carls-sims-3-guide.com/forum/gallery/albums/xxxxxx/x.jpg That is all I can think of, because I know there isn't a permissions issue with the forum asking the gallery for a pic. Let me know otherwise and I will look into it tomorrow.

Offline Schipperke

  • CAS Contest Coordinator
  • Global Moderator
  • Watcher
  • ******
  • Posts: 5356
Re: Gallery Working
« Reply #56 on: July 20, 2011, 09:37:17 PM »
Are you using the new path? http://Http://www.carls-sims-3-guide.com/forum/gallery/albums/xxxxxx/x.jpg That is all I can think of, because I know there isn't a permissions issue with the forum asking the gallery for a pic. Let me know otherwise and I will look into it tomorrow.

I went to the album in the gallery, copied the filename and pasted it into my post as an image, same as I've always done.  Is there something I should have done differently?

Edit:  I know what the problem is.  The filename doesn't include the part at the end that identifies a particular picture - this bit:  
Quote
Screenshot-126~0.jpg
 That's from one of my old screenshots, uploaded before the change.  The new one just doesn't have that part in the address for some reason.  All it has is this:  
Quote
http://www.carls-sims-3-forum.com/gallery/albums/userpics/10020/

The only way I could get the picture to show up was to copy the two parts separately.
 
Designed by Swirl~Girl, THBL Logo by Danielle Haydis                            CAS Contest Logo designed by Samoht04

Please read The Forum Rules.

Links to My Stories                 CAS Contests



Registered members do not see ads on this Forum. Register here.

Offline Carl

  • Webmaster
  • Administrator
  • Watcher
  • *****
  • Posts: 3750
    • Carl's Sims 4 Guide
Re: Gallery Working
« Reply #57 on: July 20, 2011, 09:59:06 PM »
It works for me. So I don't have to look can I see you post one in the topic so I can analyze the code?

Offline Schipperke

  • CAS Contest Coordinator
  • Global Moderator
  • Watcher
  • ******
  • Posts: 5356
Re: Gallery Working
« Reply #58 on: July 20, 2011, 10:03:04 PM »
Here's a filename for a previously-uploaded screenshot: 
Quote
http://www.carls-sims-3-forum.com/gallery/albums/userpics/10020/Screenshot-126~0.jpg

Here's the new one that I've been having the trouble with:
Quote
http://www.carls-sims-3-forum.com/gallery/albums/userpics/10020/

The missing part, this:
Quote
Screenshot-235~2.jpg
shows up on a different line and the only way to get it to copy is to do the two parts separately.
 
Designed by Swirl~Girl, THBL Logo by Danielle Haydis                            CAS Contest Logo designed by Samoht04

Please read The Forum Rules.

Links to My Stories                 CAS Contests

Offline Carl

  • Webmaster
  • Administrator
  • Watcher
  • *****
  • Posts: 3750
    • Carl's Sims 4 Guide
Re: Gallery Working
« Reply #59 on: July 20, 2011, 10:20:17 PM »
Ok I think I fixed it. I know you guys get tired of this line but control + f5 or clear browser cache should show the actual url after you upload something. Please let me know I'm right. Otherwise, I'll give it some more time. I think the gallery was confused as to where it's installed. That should be fixed...


Offline Seabody

  • Global Moderator
  • Watcher
  • ******
  • Posts: 5086
Re: Gallery Working
« Reply #60 on: July 21, 2011, 02:13:10 AM »
I just tried updating my avatar. No dice.
Here's a thread I made about it.

 

anything