Author Topic: All options have disappeared!  (Read 672 times)

Offline Snufflesxx

  • Sherlockian
  • Watcher
  • ******
  • Posts: 1934
  • Every puzzle has an answer
All options have disappeared!
« on: August 31, 2012, 04:50:09 AM »
Usually I wouldn't post a problem here but since this is my Immortal Dynasty, I would like to know if this issue is fixable.
When I launch my game and click on my Immortal Dynasty file, it loads but there are no bars at the bottom. Not even the '...' option button. I've tried resetting all the Sims in the household but the husband just stands in the bedrooms with his arms outstretched.
Things like cars, smells and ZZZs still move but nothing else. Also, I can only view from above.
I've tried switching Sims on and off several times and even copying the game and trying to use the copy but the same thing happens.

I haven't gotten very far in my dynasty, because Generation 2 has just been born, but I will rather disappointed because the heir looked exactly like her mother and she also had a twin brother which is really rare in my games  :(

Note: The town is Sunlit Tides
** My Stories **

"I'm not a psychopath, I'm a high-functioning sociopath. Do your research." - Sherlock

Offline cathyknits

  • Watcher
  • ******
  • Posts: 1129
Re: All options have disappeared!
« Reply #1 on: August 31, 2012, 08:39:57 AM »
Worst case - do you have a previous save handy? Metro will generally let you revert to a previous save if you have a file get broken. Or, if you've been saving over the same filename, there should be a <something>.backup in your save game directory.

Crinrict has a post about this issue here - perhaps one of those solutions will help you?

Immortal Dynasty: A Bouquet of Blossoms



Registered members do not see ads on this Forum. Register here.

Frey

  • Guest
Re: All options have disappeared!
« Reply #2 on: August 31, 2012, 10:35:42 AM »
Do you mean the User's Interface? where you see your household members, their wishes, the options menu (a.k.a. "the ... button") and all that? If that's what you mean, try hitting the Tab or the F10 key a few times, those keys hide the user's interface and you might have pressed them by mistake. I doubt it is so if you say this happend inmediatly after loading the game, but still, it won't hurt.

If that doesn't help you should check your Saves folder (My Documents/Electronic Arts/The Sims 3/Saves) and see if the file is corrupted. If it is, it will end in ".bad" instead of ".sims3". Then you will have to go back to a previous save, as explained here: http://www.carls-sims-3-guide.com/forum/index.php/topic,6.0.html. You will lose some progress depending on how often you save the game, but I think Metro will allow it  :).

If you don't have a .bad file in the saves folder, you can try reseting the world ("resetSim *" without quotes) and then hit alt+F4 to be prompted to save the game, and then exit. Make sure you back up first though!! just in case. I haven't tried this myself but I have read about it in the official forums and in other forums as well, so you can try.

Hope this helps! If you weren't talking about the User's Interface, could you explain it better? I just thought I would explain this here anyways to save you time in case that was actually the issue :).

 

anything