Author Topic: Ceiling Lights  (Read 2610 times)

Offline lonelygoddess42

  • Rain Warrior
  • Nooboo
  • *
  • Posts: 18
  • "Everywhere is within walking distance if you have
    • Rain Warrior
Ceiling Lights
« on: January 20, 2014, 01:46:51 PM »
Ceiling lights get annoying because they don't disappear when you zoom in, so I have been using the invisible lights from buy debug. However these lights don't automatically turn on when your Sim enters the room. Is there any way to edit this behavior? It would be really helpful.
I don't where I'm going, but I'm on my way.

Offline Pam

  • Community Manager
  • Administrator
  • Watcher
  • ******
  • Posts: 15236
Re: Ceiling Lights
« Reply #1 on: January 21, 2014, 12:36:31 AM »
I'm moving this to the Miscellaneous Help board.
Read and heed the Forum Rules, please!

Support the site when you purchase online!
Dreamweaver Immortal Dynasty
Dreamweaver 4 x 4 Dynasty
Pam's Sims 4 World Blog

"Half of my posts are correcting people. The other 49% is moving threads."



Registered members do not see ads on this Forum. Register here.

Offline saltpastillen

  • Watcher
  • ******
  • Posts: 2576
Re: Ceiling Lights
« Reply #2 on: January 21, 2014, 07:23:24 AM »
I don't know if there is a way to make the buydebug lights automatically turn on, but I would suggest that you place just one lamp in each room and set them as automatic. This should make the buydebug lights light up too.

Offline Schipperke

  • CAS Contest Coordinator
  • Global Moderator
  • Watcher
  • ******
  • Posts: 5356
Re: Ceiling Lights
« Reply #3 on: January 22, 2014, 11:23:18 AM »
I'm moving this to the Miscellaneous Help board.

For some reason, this thread is still in Technical Help.  I'll move it now.
 
Designed by Swirl~Girl, THBL Logo by Danielle Haydis                            CAS Contest Logo designed by Samoht04

Please read The Forum Rules.

Links to My Stories                 CAS Contests

Offline Sindocat

  • Fairy Godfather
  • Llama Wrangler
  • **
  • Posts: 94
Re: Ceiling Lights
« Reply #4 on: February 19, 2014, 01:43:21 AM »
Most ceiling lights should fade when you zoom in. If for some reason they do not, you might try (Shift+Ctrl+C:) TestingCheatsEnabled True, and FadeObjects On.

You can turn off overhead light fading with FadeObjects Off, so if for some reason it got turned off for you, the above should restore it.

Some overhead lights from the Store seem not to fade at all, and that is annoying, I agree. Most should.
"Who cannot draw upon three thousand years is living from hand to mouth." - Goethe

 

anything