Author Topic: University glitch  (Read 694 times)

Offline unixt

  • NPC
  • *
  • Posts: 1
University glitch
« on: March 09, 2014, 10:40:38 AM »
Hello everybody. i just decided to start playing sims 3 again after some time. As ussual i installed main game and then some exp packs but when I tried to install university I got this message "Do you want to completely remove a selected aplication...." and so on. For some reason the game says that univesity exp pack is already installed but it actually isn't. I tried to delete the "leftovers" of univesity exp pack but surprisingly there wasnt any files left in my sims 3 directory. This how it looks like:

As you can see it shows that univestity is installed but its size is only 6 MB and i can't delete because after uninstallation is done this progran re-apears. There aren't any univesity files left undeleted. I' ve also checked weather there are some hidden files in my sims3 directory, but there aren't.

I have a feeling that there is something wrong with my computer now with the game. Hopefully somebody knows what's going on and can help me.

Offline Flynn Arrowstarr

  • Administrator
  • Immortal
  • ******
  • Posts: 797
  • Semi-conscious
Re: University glitch
« Reply #1 on: March 09, 2014, 07:02:53 PM »
Hi, unixt.

From what you're posting, it sounds like there are some bits in the registry hanging around. You could try running the Registry portion of CCleaner to clear out those entries, then try installing it again. Let us know if that helps get the game installed for you.

Hope this helps and happy Simming! :)

Flynn
Check out Flynn's Fineries for houses, Sims and helpful articles.

Read and heed the Forum Rules, please!



Registered members do not see ads on this Forum. Register here.