Author Topic: About your captchas on platform...  (Read 612 times)

Offline stallias

  • Nooboo
  • *
  • Posts: 19
About your captchas on platform...
« on: April 17, 2014, 03:07:25 AM »
well, I'm able to get the captchas on my laptop so that I can leave comments on the different guides, but when I'm viewing the site on my Wii, the captcha isn't showing up. Just thought I'd let you know. I know this board is supposed to be for issues with the game, but I felt you should know about this little development. It takes a while to use my Wii-mote to type out those comments and I'm not very happy that I had to switch to my laptop to actually leave one because that means I have to minimize my game and bring up the site. I don't have all the Prima guides for all my expansions, so I use your site to look up information I need to know. Think you could fix this issue?

Offline Pam

  • Community Manager
  • Administrator
  • Watcher
  • ******
  • Posts: 15236
Re: About your captchas on platform...
« Reply #1 on: April 17, 2014, 03:09:31 AM »
Hi stallias.

Is this happening when you're using the Guide or when you're on the Forum?  I'll ask Carl to come by and take a look at your message.  Thanks very much.
Read and heed the Forum Rules, please!

Support the site when you purchase online!
Dreamweaver Immortal Dynasty
Dreamweaver 4 x 4 Dynasty
Pam's Sims 4 World Blog

"Half of my posts are correcting people. The other 49% is moving threads."



Registered members do not see ads on this Forum. Register here.

Offline stallias

  • Nooboo
  • *
  • Posts: 19
Re: About your captchas on platform...
« Reply #2 on: April 17, 2014, 04:37:36 AM »
it's occurring on the guide. I checked several of the pages, and they were all having the same problem. I'm able to log in on the forum on the Wii.

Offline Carl

  • Webmaster
  • Administrator
  • Watcher
  • ******
  • Posts: 3753
    • Carl's Sims 4 Guide
Re: About your captchas on platform...
« Reply #3 on: April 18, 2014, 10:44:47 AM »
I hate to be unsure why this happens, but I have to guess that it is a limitation of the Wii browser. It is likely a security setting of some sort, preventing certain types of scripts from running on the page to protect the device. I've never heard of a Wii virus, but they might not want javascript running on it just in case. Unless those security settings can be relaxed through settings within the Wii browser, it'd be impossible to make comments. It is either that or an inherent limitation of the browser. It is likely there are many things throughout the web that just won't work properly on a Wii, because of all the different types of scripts that are available and Nintendo simply wanting to make a basic browser to surf the web.

I have to say that I am impressed with your patience and thank you for your effort regardless. I owned a Wii for a while and know that it could not have been easy to write out comments with a wiimote!

Offline stallias

  • Nooboo
  • *
  • Posts: 19
Re: About your captchas on platform...
« Reply #4 on: April 21, 2014, 04:58:50 PM »
i had been doing just fine posting comments on the guide using my Wii and Wii-mote up until just before I made this thread. I don't know what the caused the sudden change so I thought I'd let ya'll know about it. I had posted several comments on various pages of the guide using my Wii. that the captcha had suddenly stopped working was upsetting, to say the least. i hope this freaky glitch clears up soon.

 

anything