Author Topic: ADVENTURE: Finishing tomb after getting Pangu's Axe  (Read 992 times)

Offline crth

  • Llama Wrangler
  • **
  • Posts: 27
ADVENTURE: Finishing tomb after getting Pangu's Axe
« on: August 30, 2014, 08:29:48 PM »
Ok, I've finished the adventure - mostly.  I got Pangu's Axe, and I smashed the two big boulders to get to the extra treasure.  When I couldn't get through the narrow diagonal passage to the other side of the hallway with candles and a vase on the bench, I teleported past.  (I read that it was a bug.)  So then I was able to inspect for the hidden door on the other side.  I opened it, and went inside.  Then I inspected the second hidden door, and it said I found it.  It also became visible, looking like a normal closed door.  However, when my Sim tries to open it, she pushes and pushes to no avail.  I've tried many times, and the door will not open. I made sure my Sim got some sleep, because she was tired, but that made no difference at all.

Is this another bug?  Is there a way around it?  I want to get the LTHP for completely exploring the tomb, and from what I've read, I think there is a special relic inside the room.

Thank you for your help!
Charise

Offline Harmlessoldlady

  • Llama Wrangler
  • **
  • Posts: 47
Re: ADVENTURE: Finishing tomb after getting Pangu's Axe
« Reply #1 on: September 11, 2014, 05:45:28 PM »
...maybe it's a bug. And maybe not. I've had similar trouble in that cramped area. Eventually the door opened. Sometimes I had to leave, go somewhere and sleep and eat, and then go back.

Meditating worked for me getting past some of the cramped diagonal passages. Usually once in, my Sim can walk out easily. So unfair.

Good luck!

NB: Always keep your axe in the top of your personal inventory! Don't let it move down out of sight. They go missing for no reason. That's a bug.



Registered members do not see ads on this Forum. Register here.