Author Topic: Can not save during tutorial?  (Read 5230 times)

Serendipity38

  • Guest
Can not save during tutorial?
« on: September 19, 2011, 01:31:28 PM »
Hello everyone.  I just joined this site, so if this is the wrong way to go about asking my question, I appoligise!

However...I started playing my Sims Medieval game, got to the point where during the very first quest after you make your monarch and go to the castle throne room, the tips thing tells you to save.  So I did.  I then went about doing numerous things as i told me to, and la la la, everything's cool, right?

Wrong.  After going to the village store for the first time (as it told me to), I then tried to save and exit.  Only to get told that I can not save during the tutorial?  I've tried playing the game again since then, and got the same message?

If anyone could help me figure out how to just SAVE, I'd realy appreciate it!

Offline Seabody

  • Global Moderator
  • Watcher
  • ******
  • Posts: 5102
Re: Can not save during tutorial?
« Reply #1 on: September 19, 2011, 03:59:12 PM »
Hi Serendipity.
You can't save during the tutorial quest. Once you finish that, you can save.



Registered members do not see ads on this Forum. Register here.

Serendipity38

  • Guest
Re: Can not save during tutorial?
« Reply #2 on: September 19, 2011, 06:44:36 PM »
Oh, so the very first quest there, where you're just starting out, is considered the tutorial?

But once I'm done with that I'll be able to save...Ok, thank you Seabody!*Smiles*

 

anything