Author Topic: My Sims can't travel; Please help  (Read 9606 times)


  • Guest
My Sims can't travel; Please help
« on: April 18, 2012, 02:14:31 PM »
Hello everyone,

This is my first topic, and I'm writing it because I am encoutering a very frustrating yet relatively minor issue. As the title says it, I am currently unable to make them travel. Heres a quick breakdown of my household:

The Levin Family: Bruno (Father), Amanda (Mother), Ève (daughter). I created it with just Bruno and Amanda at first, got 'em have a kid, then raised Ève who is now a young adult.

Now, traveling is unavailable since Ève became a teenager. When I click my cellphone or the computer with any of my sims, the travel option is whited out and it says the adults in my household are already traveling, even if they are safe and sound at home, working and everything else.

I do remember having a pop-up screen not so long after Ève became a teenager saying something about that while parents are gone it is a great time to host house parties. But the thing is I never signed them up to travel.

I tried using the resetSim console command, didn't work. I tried going to edit town, split up then re-merge the household, didn't work. Now Ii read on the forums that usually performing a reinstall or a ''factory reset'' fixes most issues. I was hoping maybe there would be ans easier and faster fix to this situation. I run the game on Windows 7.

Sorry if this is a bit lenghty, I tried to give as much detail in the shortest manner. If more info are needed to solve the problem, please ask.

Thank you for your time.

Edit: Oh, I forgot. I bought and installed the game through Steam. I have The original game, along with Generations, Ambitions, Late Night, High End Loft, Outdoor Living and Fast Lane stuff packs, and of course, World Adventures.

Edit: Tried the Factory reset by making the game recreate a Sims 3 folder and copied the saves and downloads folders. My game is working fine, but I still can't travel...

Final Edit (Fixed): Ok, I read on the EA forums someone who made a copy of her house and family and pasted it in a new game and it worked. Basicaly, you go to Edit town, click your house, select Save copy to Library (don't forget to include your house), then go back to the main menu, create a new game (I made it in the same town, I don't know if changing town would also work, although I think it would.), then Move In your household to a new lot and voila.

 There is some drawback to this method but it saves a reinstall which can be lenghty.
- You lose all your wishes(Not lifetime wish), friendships, opportunities and any real estate investment (probably the worst drawback of this method). You keep all your lifetime happiness and rewards.

The game starts back at 8h00 Sunday morning and all the original people are back in town.