Author Topic: Another Problem-Lagging in Game  (Read 731 times)

BlondeMuffin

  • Guest
Another Problem-Lagging in Game
« on: June 30, 2012, 01:53:46 PM »
Lately (for the past month or two), my game has just been EXTREMELY laggy. It's not unplayable, but it just truly makes gameplay boring and annoying.
I have re-installed twice, deleted the contents of the DCbackup folder, deleted all my caches and about 600 pieces of custom content (I have about 20 now) and I'm pretty much clueless.

It started happening at Bridgeport, which makes sense because of how rich in content it is, but it used to run like a dream like every other city did.
Now, the cars and Sims randomly freeze and when I zoom in on ANYTHING, it takes about 3 or 4 minutes for all of the colors and textures to pop in to place. Sometimes buildings and houses will also be missing from their foundations and will randomly pop in after about 5 or 6 minutes. Also the time seems to lag as well. When I'm on speed 3 and 4, it goes as fast as it would if I wasn't fast-forwarding at all.

And note, this is not just Bridgeport. It happens will all five of the towns I use (Sunset Valley, Riverwood, Bridgeport, Appaloosa Plains, and Union Cove). I will add, however, that Riverwood runs better than the others.

I have even tried turning all of my settings (Lot Details, Sim Details, etc.) down all the way and it doesn't seem to help.

I have done a complete defrag and disk cleanup as well, and nothing.

I would appriciate if someone could help me!  :'(
You guys are going to learn to hate me for all these questions... :P

loveSims

  • Guest
Re: ANOTHER Problem-Lagging in Game
« Reply #1 on: June 30, 2012, 03:15:07 PM »
No one will hate you! Can you post your computer details, like ram cpu and graphic card? I'm not very good with technical stuff, but someone that is will see it.



Registered members do not see ads on this Forum. Register here.

Offline Pam

  • Community Manager
  • Administrator
  • Watcher
  • ******
  • Posts: 15236
Re: Another Problem-Lagging in Game
« Reply #2 on: June 30, 2012, 05:09:34 PM »
It sounds like it might be a graphics card problem.  Can your computer be upgraded with a better one?  I often have this same problem and that's my plan to fix it.
Read and heed the Forum Rules, please!

Support the site when you purchase online!
Dreamweaver Immortal Dynasty
Dreamweaver 4 x 4 Dynasty
Pam's Sims 4 World Blog

"Half of my posts are correcting people. The other 49% is moving threads."