Author Topic: Difficulty posting screenshots  (Read 890 times)

Offline PeregrineTook

  • Watcher
  • ******
  • Posts: 3966
  • aka Pippin, the Most Tenacious Simmer
Difficulty posting screenshots
« on: February 23, 2013, 05:53:03 PM »
So, I was following Pam's post about putting screenshots on from photobucket, but it is failing.  There is the comment about hitting the "share" button, and then getting a code.  The share button isn't giving me the code option.  Help please?

Offline Ricalynn

  • Watcher
  • ******
  • Posts: 8431
  • Addicted to Dynasties? *shady eyes* Not me.
Re: Difficulty posting screenshots
« Reply #1 on: February 23, 2013, 05:54:48 PM »
Photobucket very recently changed it's layout.   The best way to do it is to click on the picture and you'll see a code box.   You want to hit the [*img] button and it should copy.  Then go to your post and choose paste to place the picture coding.

Edit to Add photos.    There are two ways to get the links to post.  Here are pictures.  You can choose the individual picture or you can choose to have the links show on the library page as well.



Origin ID: Ricalynn
Current Active Stories: Artie's TS4 Dynasty || Grim Rivalries

Please read and follow the Forum Rules.

Stories: Artie | The Race | Grim Chronicles | Revenge | Licious



Registered members do not see ads on this Forum. Register here.

Offline PeregrineTook

  • Watcher
  • ******
  • Posts: 3966
  • aka Pippin, the Most Tenacious Simmer
Re: Difficulty posting screenshots
« Reply #2 on: February 23, 2013, 05:58:54 PM »
Thanks, I'll give that a shot

Offline Ricalynn

  • Watcher
  • ******
  • Posts: 8431
  • Addicted to Dynasties? *shady eyes* Not me.
Re: Difficulty posting screenshots
« Reply #3 on: February 23, 2013, 05:59:55 PM »
No problem.  Welcome to the forum and let us know if you have anymore issues!
Origin ID: Ricalynn
Current Active Stories: Artie's TS4 Dynasty || Grim Rivalries

Please read and follow the Forum Rules.

Stories: Artie | The Race | Grim Chronicles | Revenge | Licious

Offline PeregrineTook

  • Watcher
  • ******
  • Posts: 3966
  • aka Pippin, the Most Tenacious Simmer
Re: Difficulty posting screenshots
« Reply #4 on: February 23, 2013, 06:03:52 PM »
It might have worked.  In the preview, should I see the image, or just a blank thumbnail?

Offline Ricalynn

  • Watcher
  • ******
  • Posts: 8431
  • Addicted to Dynasties? *shady eyes* Not me.
Re: Difficulty posting screenshots
« Reply #5 on: February 23, 2013, 06:07:37 PM »
When you hit preview for an image on the forum, you'll see the picture.  Make sure you're getting the whole address copied.
Origin ID: Ricalynn
Current Active Stories: Artie's TS4 Dynasty || Grim Rivalries

Please read and follow the Forum Rules.

Stories: Artie | The Race | Grim Chronicles | Revenge | Licious

Offline PeregrineTook

  • Watcher
  • ******
  • Posts: 3966
  • aka Pippin, the Most Tenacious Simmer
Re: Difficulty posting screenshots
« Reply #6 on: February 23, 2013, 06:13:20 PM »
Attempting to post a picture
[/img]
It's still only showing a thumbnail and I got the full code copied



Registered members do not see ads on this Forum. Register here.

Offline Audren

  • Wearer of the Shoes
  • Watcher
  • ******
  • Posts: 2812
  • O Captain, My Captain!
Re: Difficulty posting screenshots
« Reply #7 on: February 23, 2013, 06:18:43 PM »
Attempting to post a picture

It's still only showing a thumbnail and I got the full code copied

There was an extra "http ://img" and "[/img]" Is this the screenshot you had?

Offline PeregrineTook

  • Watcher
  • ******
  • Posts: 3966
  • aka Pippin, the Most Tenacious Simmer
Re: Difficulty posting screenshots
« Reply #8 on: February 23, 2013, 06:20:42 PM »
Yes, that's it.  Was the http thing the whole issue?

Offline Audren

  • Wearer of the Shoes
  • Watcher
  • ******
  • Posts: 2812
  • O Captain, My Captain!
Re: Difficulty posting screenshots
« Reply #9 on: February 23, 2013, 06:22:15 PM »
Yes, that's it.  Was the http thing the whole issue?

Your address had two http: //img and two [/img], which messed up the address. Only one is needed to get the screenshot to appear.

Offline PeregrineTook

  • Watcher
  • ******
  • Posts: 3966
  • aka Pippin, the Most Tenacious Simmer
Re: Difficulty posting screenshots
« Reply #10 on: February 23, 2013, 06:23:21 PM »

I see.  I was hitting the button to insert and image and then pasting the address in between.  Thank you for teaching me your ways, oh great one!!  I now feel A) foolish for not figuring that out, and B) relieved that I know what I'm doing!

Offline Audren

  • Wearer of the Shoes
  • Watcher
  • ******
  • Posts: 2812
  • O Captain, My Captain!
Re: Difficulty posting screenshots
« Reply #11 on: February 23, 2013, 06:52:17 PM »
I'm glad that you have it all figured out. Welcome to the forum Peregrine! (love the forum name, by the way  ;))

Offline Sonshine

  • Located in the Land of 10,000 Lakes and 10, billion Mosquitoes
  • Watcher
  • ******
  • Posts: 1191
Re: Difficulty posting screenshots
« Reply #12 on: February 23, 2013, 07:50:11 PM »
Hi! Does this also apply to Flickr? I use Flickr for photo sharing and am still a little confused about how to upload a picture. Thanks!