Author Topic: Hidden Springs / World Adventurers  (Read 566 times)

Offline wkoziol

  • Llama Wrangler
  • **
  • Posts: 71
Hidden Springs / World Adventurers
« on: July 24, 2013, 12:36:56 PM »
Well I had a weird thing to me and I hope someone can explain to me how to fix it.  I was in Hidden Springs being some rock god and I got an invite to France.  For the fear of them booing me I wanted to at least get one of my instruments to level 10 which I did.  While I did this I also took on a mate and thanks to her athleticism she also got an invite to go to China.  Now once I hit level 10 I flew to France and when I got there it was like the luggage has shown up but not the people.  You can still move around and stuff and the cursor changes to gears telling you this you can click on and all.  Also when I pressed the fastest speed in the game it pauses the time.  I never had this problem when I was flying out of Sunset Valley.  Now here's the really big catch, every time I go into the game it automatically goes into the world editor.  I never bothered creating a duplicate of my family.  Also, I went back to an older saved game and tried flying to China the same thing happens.  I get there but my toon(s) are completely gone.  I absolutely running no kind of mod of any kind in the game.  I also know it's not my 3 week old system but to further help you out here are my system stats:

Win 7
Intel(R) Core (TM) i7-3770K CPU @ 3.50GHz, 3501MHz 4 Core(s) 8 Logic Processors
Ram: 32gigs
Vid Card is the Nvidia GeForce Titan

I have everything running the latest updates.  As I was also doing my reinstalls of the game and xpacs I did them from the oldest with the main game as the first install and then with the very last with Island Paradise as my last install.  All the other xpacs seem to be running fine cept for World Adventures.  Thanks for the help.

Offline Wai

  • Immortal
  • *****
  • Posts: 572
Re: Hidden Springs / World Adventurers
« Reply #1 on: July 24, 2013, 02:07:57 PM »
Hello Wkoziol,

At first, this sounds like a bug that randomly affects the sims.  What troubles me is that it has happened on two consecutive occasions.

I can only give you a few suggestions and hope that one of them will help.

If you arrive in the WA destination and your sims are not there, it can often be fixed by selecting edit town.  Then select your home town from the top left.  When you get to edit town (your home town) select one of the community lots for editing.  Pick up an item, it does not matter what, and place it back down.  Return to edit town.  Select return to game.  This should force the game to reload your vacation destination and with a bit of luck, your vacationing sim/s.  Do not save during this process.

Check your sims3 saves (under documents) for .bad files.  If you have any of these delete them.

This is more complicated, but, it has helped me in the past with this bug.  Replace your sims WA meta files.
http://www.carls-sims-3-guide.com/forum/index.php/topic,6.msg265556.html#msg265556
The instructions are about half way down - message 87.

My final suggestion is to do a factory reset, but, I am not confident that this will fix it.  However, it will definitely clean-up and speed up your game and it takes just a few minutes.

Good luck, and please let us know if this doesn't help. others may have better suggestions.

“In this world, there is nothing softer or thinner than water. But to compel the hard and unyielding, it has no equal. That the weak overcomes the strong, that the hard gives way to the gentle -- this everyone knows. Yet no one asks accordingly.”
 Lao-Tse



Registered members do not see ads on this Forum. Register here.

Offline wkoziol

  • Llama Wrangler
  • **
  • Posts: 71
Re: Hidden Springs / World Adventurers
« Reply #2 on: July 28, 2013, 03:05:14 PM »
I did all of that cept for doing a complete restart of the system cause I just simply refuse to believe a brand spanking new system thats not even a week old would give me this kind of problem.  I'm thinking is that it probably worked for you during one of the older patches and with this latest one.  If it happens to me with one of the other towns I think I may know the problem lies.  I'll just save all my games and uninstall everything and do a fresh install.  When I was downloading them I was doing like 3 to 4 at a time and that could have gave me this minor conflict.  It's no biggie cause this family I'm using was just to see what that area looked at mostly but now I've moved on from them.  Thanks again for the help.

Ok, I know this may not be the place but I do have one very last question.  Under the "Relationships" tab.  I've noticed a different color for the sims that I've met.  Is that from one or all the xpacks?  Also, do the colors mean anything like color red are for vampires, gold are for werewolves and green are for fairies or something like that?  And thanks again for the help.