Author Topic: Saved Games with Custom Content Not Fully Loading...  (Read 449 times)

Offline .Blossom.

  • NPC
  • *
  • Posts: 1
Saved Games with Custom Content Not Fully Loading...
« on: February 09, 2014, 09:13:21 AM »
         So lately I've been having some trouble with my game. Every time I've been trying to open up a saved game, the game loads to 99% and just stays there (presumably forever, because I left it there all through a night and nothing happened).  It started really abruptly one day, and I don't know how to fix it. The only thing that semi-worked was turning off custom content for a game and playing with one of my first families that has no custom content, which is leading me to believe it's a CC problem. It's definitely not overloaded custom content in the game, because I uninstalled some of my largest CC packs and it didn't help. I'm also patched to the latest update and at least 90% of my CC files are safe (my little sister snuck in and downloaded some when I wasn't looking). I'd prefer a solution that's very guided or easy, because I'm terrible with computers. If it helps, by the way, my computer's an older MacBook.

Offline bubbles

  • Dynasty Novice
  • Watcher
  • ******
  • Posts: 1478
Re: Saved Games with Custom Content Not Fully Loading...
« Reply #1 on: February 09, 2014, 11:34:57 AM »
Welcome to the forum, Blossom!

Have you (Or your little sister) installed any new mods or custom content over the past week or two? If so, try uninstalling that. Have you tried opening another save file? If it's only one file, it might be corrupt and you won't be able to play that game any more.

If none of the above works, try a factory reset. MoonsAreBlue posted a brilliant guide on how to do that here.

Hope this helps!
Bubbles's Workshop
Friends are like potatoes; if you eat them, they die. My friends friend.



Registered members do not see ads on this Forum. Register here.