Author Topic: My game won't star after I pres Play  (Read 503 times)

Offline adelinaa

  • NPC
  • *
  • Posts: 3
My game won't star after I pres Play
« on: June 26, 2014, 10:04:51 AM »
Hi there! I have this problem that annoys me a lot. I have Windows 8 just in case it makes a difference
I open the game, the launcher appears, no problem with that. I click on play and the screen goes black and a small circle appears that looks like it's loading, but after a few seconds it just stops and goes in the down bar. When I click on it is still black and doesn't fully open. Also, I can only close it through Task Manager. Yesterday, it didn't open at first, but after trying the second time it worked. I had it before, I asked for help here and someone found a solution, but it's no longer working. The solution was to check if .net is working.
Before writing this, I've searched for a solution and I tried moving the folder on the desktop or renaming it, deleting the 'missingdeps' file, opening without the launcher, but nothing worked. The last thing I've tried is to let it in the down bar for a while and now when I click on, it opens, the music is playing and stays for a little longer, but still closes. What do you think the problem is? Can I fix it without reinstating the game? Thank youu!

Offline sims96fan

  • Occult
  • ****
  • Posts: 255
Re: My game won't star after I pres Play
« Reply #1 on: June 26, 2014, 06:01:15 PM »
What graphics card are you using?  Are the drivers updated?



Registered members do not see ads on this Forum. Register here.

Offline AnimaeFreak

  • NPC
  • *
  • Posts: 1
Re: My game won't star after I pres Play
« Reply #2 on: July 06, 2014, 03:12:19 PM »

 

anything