Author Topic: Sim Cannot Brew Potion of Curse Cleansing?  (Read 157 times)

Offline Sannara

  • Llama Wrangler
  • **
  • Posts: 37
Sim Cannot Brew Potion of Curse Cleansing?
« on: September 19, 2019, 10:07:38 AM »
My sim is a spellcaster with 15/15 potion recipes learned. There is one potion that my sim cannot seem to brew - Potion of Curse Cleansing. It says I have all 4 ingredients, my sim's needs are full, I can brew other potions in the list...and I have no idea why this one might not be working. Any ideas?

Offline scoed

  • Immortal
  • *****
  • Posts: 551
Re: Sim Cannot Brew Potion of Curse Cleansing?
« Reply #1 on: September 19, 2019, 02:31:45 PM »
I haven't faced this. Have you manually checked to see if you have the ingredients? Have you reset your sim? If you have the ingredients for said potion and the reset doesn't work try traveling and then retrying. If that don't work try clearing the game cache and delete the the localthumbcache.package file from your Sims 4 folder. If that don'y work time to repeat but also move your mod folder from sims 4 repairing the game, reremoving all cache and localthumbcache. Trying a new save to see if it persists. If it does it is a bug and you need to report it. Good luck.

< br/>
Registered members do not see ads on this Forum. Register here.

Offline Rainbow Dash

  • Immortal
  • *****
  • Posts: 664
Re: Sim Cannot Brew Potion of Curse Cleansing?
« Reply #2 on: September 21, 2019, 06:56:31 AM »
I have had this bug before, I read a bug report that said it was caused by special seeds in the inventory but my Sim had none, I was using mods so that may have been it for me. In my case, my Sims tried to make a Potion Of Masterful Insults with the help of all three Sages, failed and couldn't make it again, it wouldn't even show up in her queue. But when I saved and exited the game and restarted she could do it just fine, so try that.

 

anything