Author Topic: Wrong Picture Shows When Posting From Gallery  (Read 847 times)

Offline MoonsAreBlue

  • Infatuated Fanatic
  • Watcher
  • ******
  • Posts: 1444
Wrong Picture Shows When Posting From Gallery
« on: September 11, 2011, 11:49:33 AM »
Hi all. I've had a problem with the gallery lately, and I have no idea what it is. It's also kind of hard to explain. Basically, once upon a time I uploaded a picture to the gallery for one of my stories, but ultimately deleted it because I decided against posting it in the actual story. Well, it keeps showing up. To be specific, it's a picture of Granny Shue drinking from the Fountain of Youth. I deleted this picture from the gallery about two or three weeks ago, but it's still showing up. It's not showing up in the gallery, but when I link a picture onto the forum, Granny Shue will show up sometimes. A specific example is when I was posting for the first Building Contest. I could not link one of my pictures because in the preview, it was always Granny Shue, and not the library. I have noticed that it seems to be pictures that are named Screenshot 8--also Screenshot 8(1, 2, 3, etc)--in my picture folder on my computer. Now while this picture of Granny Shue is absolutely nowhere in my gallery account or on my computer even, anytime I want to link a picture from the gallery that has the name of Screenshot 8 on my computer, Granny Shue shows up. I think this is incredibly bizarre. If anyone could help or have any ideas, that would be great. Thanks in advance.

Edit: I was browsing around the gallery, and this is something else that's odd. This link is the folder of my Building Contest pictures. If you click on the eighth one (the one with two chairs and two bookshelves) you will see Granny Shue.

Offline grimsoul

  • Watcher
  • ******
  • Posts: 1640
Re: Wrong Picture Shows When Posting From Gallery
« Reply #1 on: September 11, 2011, 12:00:11 PM »
Edit: I was browsing around the gallery, and this is something else that's odd. This link is the folder of my Building Contest pictures. If you click on the eighth one (the one with two chairs and two bookshelves) you will see Granny Shue.

When I click on that picture I get the right picture with the chairs and bookshelves, not Granny Shue. Maybe empty your browsers cache and see if that helps you.
A clear conscience is usually a sign of a bad memory.



Registered members do not see ads on this Forum. Register here.

imaGleek

  • Guest
Re: Wrong Picture Shows When Posting From Gallery
« Reply #2 on: September 11, 2011, 12:00:30 PM »
I clicked on the link and I don't see Granny Shue, I clicked on the picture with the chairs and the bookshelves, and I see chairs and bookshelves.

Maybe Granny Shue is haunting you because you deleted her :P.

Offline MoonsAreBlue

  • Infatuated Fanatic
  • Watcher
  • ******
  • Posts: 1444
Re: Wrong Picture Shows When Posting From Gallery
« Reply #3 on: September 11, 2011, 12:05:39 PM »
I clicked on the link and I don't see Granny Shue, I clicked on the picture with the chairs and the bookshelves, and I see chairs and bookshelves.

Maybe Granny Shue is haunting you because you deleted her :P.

Maybe. It's just so strange to me lol.

When I click on that picture I get the right picture with the chairs and bookshelves, not Granny Shue. Maybe empty your browsers cache and see if that helps you.

Well, I just tried to do that and then Firefox froze up and crashed on me. If no one else is seeing Granny Shue then, I'll just post my pictures normally and tell myself that that picture just isn't Granny Shue to everyone else lol.

Edit: I just successfully cleared my browsers cache and now the problem is fixed. Thanks for helping me with my silly problem. I've got my answer so I think I'll lock this thread now.

 

anything