Author Topic: I Can't Link to Pages Anymore?  (Read 1064 times)

Offline xFezIsAFreakx

  • Ironic Philanthropist
  • Watcher
  • ******
  • Posts: 4581
  • Simmer/Nerdfighter
I Can't Link to Pages Anymore?
« on: January 05, 2012, 05:02:44 PM »
Sorry if I'm posting this thread in the wrong place. I don't know if this board is for technical help - with the game or with the game and the forum..

On my legacy, I've been keeping a chapter list on the first page, but it doesn't seem to let me link to my new chapter! I've tried opening and closing my browser, re-checking that I'm using the same code formula and making sure that there isn't a limit (I don't think there is, as some other stories actually have more links than mine and they seem to work fine) but it just doesn't let me do the links!

Relatedly, I can no longer put a banner on my profile that links to my legacy. :( It just doesn't work and comes out with some strange code. Can anyone help? Is this a problem with the new upgrade or something?

It might be something to do with my browser: I use Google Chrome. Is anyone else with Chrome able to link to places?

Offline samoht04

  • Building Contest Coordinator
  • Global Moderator
  • Watcher
  • ******
  • Posts: 9401
Re: I Can't Link to Pages Anymore?
« Reply #1 on: January 05, 2012, 05:07:18 PM »
I think I am able to. I linked to something else on the forum earlier and was able to. I use Chrome as well. I also think I am able to link to threads such as Union Cove just fine.
Please read the Forum Rules![/center]



Registered members do not see ads on this Forum. Register here.

Offline xFezIsAFreakx

  • Ironic Philanthropist
  • Watcher
  • ******
  • Posts: 4581
  • Simmer/Nerdfighter
Re: I Can't Link to Pages Anymore?
« Reply #2 on: January 05, 2012, 06:03:50 PM »
I think I am able to. I linked to something else on the forum earlier and was able to. I use Chrome as well. I also think I am able to link to threads such as Union Cove just fine.

I am able to do it in regular posts such as these, for example I can link to the Technical Help Board and even my Legacy Chapter (Just to test that out) here but I can't for the life of me do it on the first page on my legacy and the code on my signature just isn't working at all. I know you can link to stuff in your sig too, Tom, like you did with the Union Cove thread and your legacy. It can't be a browser issue then, hmm..

Sportsfan

  • Guest
Re: I Can't Link to Pages Anymore?
« Reply #3 on: January 05, 2012, 06:47:02 PM »
I'm confused so you say you can't link but you just did?

Offline simlishlol

  • Self-proclaimed aficionado
  • Immortal
  • *****
  • Posts: 627
  • U leik my horsie?
Re: I Can't Link to Pages Anymore?
« Reply #4 on: January 05, 2012, 08:15:12 PM »
I'm confused so you say you can't link but you just did?
She's saying she can't put the links on her legacy home page.
When life gives you founders, you make an immortal dynasty!
Feel free to call me Simlish ;D

Sportsfan

  • Guest
Re: I Can't Link to Pages Anymore?
« Reply #5 on: January 05, 2012, 08:23:26 PM »
I just manually type in the bbc code. I've been doing that for a long time.

Offline Seabody

  • Global Moderator
  • Watcher
  • ******
  • Posts: 5106
Re: I Can't Link to Pages Anymore?
« Reply #6 on: January 05, 2012, 10:27:35 PM »
By typing out the BBCode myself
By using buttons to insert BBCode
(Both links above go to the forum index page)
I just tried both methods of linking - using the buttons above smileys, and by typing it out manually. I'm guessing that this is the chapter you want to link to? If so, nothing seems to be wrong with it. I'm also using Chrome right now, so I'm not sure what's happening.

EDIT: Do you get any kind of error message, or are you redirected to another page (for the no links in posts)?



Registered members do not see ads on this Forum. Register here.

Offline Pam

  • Community Manager
  • Administrator
  • Watcher
  • ******
  • Posts: 15235
Re: I Can't Link to Pages Anymore?
« Reply #7 on: January 05, 2012, 10:36:13 PM »
Yeah, we need more information, Fez.  What exactly is happening when you try to make a chapter link on your legacy home page?
Read and heed the Forum Rules, please!

Support the site when you purchase online!
Dreamweaver Immortal Dynasty
Dreamweaver 4 x 4 Dynasty
Pam's Sims 4 World Blog

"Half of my posts are correcting people. The other 49% is moving threads."

Offline xFezIsAFreakx

  • Ironic Philanthropist
  • Watcher
  • ******
  • Posts: 4581
  • Simmer/Nerdfighter
Re: I Can't Link to Pages Anymore?
« Reply #8 on: January 06, 2012, 07:28:19 AM »
Well, when I try to type (on my homepage of my legacy): [ url = URL Link Here ] Chapter Title Here [/ url] without the spaces, and then click 'save' or 'preview' it turns out looking like this:


http://www.carls-sims-3-guide.com/forum/index.php/topic,5213.msg170563.html#msg170563 ]Chapter 31 - Egyptian Endeavours (Part III) and a Secret, Revealed  (Without the spaces)


It looks similar in my signature as well when I try to link a picture to the chapter.


EDIT: Grr, it's not actually letting me type the actual code that comes up but basically, it is the above but with a [ url = on the front.

Sportsfan

  • Guest
Re: I Can't Link to Pages Anymore?
« Reply #9 on: January 06, 2012, 10:07:21 AM »
When I click on that link this is added to the front: http://[%20url=%20

Offline xFezIsAFreakx

  • Ironic Philanthropist
  • Watcher
  • ******
  • Posts: 4581
  • Simmer/Nerdfighter
Re: I Can't Link to Pages Anymore?
« Reply #10 on: January 06, 2012, 10:08:32 AM »
When I click on that link this is added to the front: http://[%20url=%20

When I click on it it takes me to a blank page.

Offline Esther1981

  • Cornelia Goth Enthusiast
  • Watcher
  • ******
  • Posts: 5942
  • Cornelia is so awesome!!
Re: I Can't Link to Pages Anymore?
« Reply #11 on: January 06, 2012, 02:17:50 PM »
I having problems posting links to specific chapters too. I used to be able to put the links on the first page and they all work correctly up until the chapter And the 26th sculpture is... than clicking those links take me to the last post of the thread. I figured it changed with the update Carl did to the forum because it was around the time of that chapter.

Offline xFezIsAFreakx

  • Ironic Philanthropist
  • Watcher
  • ******
  • Posts: 4581
  • Simmer/Nerdfighter
Re: I Can't Link to Pages Anymore?
« Reply #12 on: January 06, 2012, 02:29:28 PM »
I having problems posting links to specific chapters too. I used to be able to put the links on the first page and they all work correctly up until the chapter And the 26th sculpture is... than clicking those links take me to the last post of the thread. I figured it changed with the update Carl did to the forum because it was around the time of that chapter.

I'm not sure the exact date of the upgrade, but I reckoned it was that too as I haven't updated my legacy for a good long while, so the last time I did may have been before the upgrade..

Offline Pam

  • Community Manager
  • Administrator
  • Watcher
  • ******
  • Posts: 15235
Re: I Can't Link to Pages Anymore?
« Reply #13 on: January 06, 2012, 08:15:42 PM »
@Fez:

You must have been typing part of the code incorrectly or something.  I edited your legacy home page and was able to put the link for chapter 31 on it just fine.  Take a look and see if you can see anything that I did differently.
Read and heed the Forum Rules, please!

Support the site when you purchase online!
Dreamweaver Immortal Dynasty
Dreamweaver 4 x 4 Dynasty
Pam's Sims 4 World Blog

"Half of my posts are correcting people. The other 49% is moving threads."

Offline xFezIsAFreakx

  • Ironic Philanthropist
  • Watcher
  • ******
  • Posts: 4581
  • Simmer/Nerdfighter
Re: I Can't Link to Pages Anymore?
« Reply #14 on: January 07, 2012, 05:14:38 AM »
@Fez:

You must have been typing part of the code incorrectly or something.  I edited your legacy hope page and was able to put the link for chapter 31 on it just fine.  Take a look and see if you can see anything that I did differently.

Thank you Pam! I'm pretty sure I was typing it correctly as I did what you did and had all the other codes on top to follow and stuff, but I probably just forgot to put the / or something. :)


The signature seems to still be not working, and I'm sure that I'm putting it in correctly.. I'll just leave it for now, it could be a problem of Photobucket right now or something. :)