Author Topic: Adds being "hidden" on the screen?  (Read 365 times)

Offline Shewolf13

  • Queen of the Dragons
  • Watcher
  • ******
  • Posts: 3991
  • Wolf or Jessi is fine ^^
    • Wolfie's Writings
Adds being "hidden" on the screen?
« on: August 04, 2015, 09:54:23 PM »
I'm not sure if this is the right section or if this is something that's part of the new changes that have come up or it's a glitch on my end, but thought I'd make you aware of it.  All around the site, even here in the Topic start screen, I'm getting hyper links for certain things.  Sometimes, there's nothing there and other times there's an add as seen in the screenshot below:



Again, not sure if this is supposed to be happening, if this is one of the new changes or if it's something odd, but thought I'd let someone know.

Offline Carl

  • Webmaster
  • Administrator
  • Watcher
  • ******
  • Posts: 3750
    • Carl's Sims 4 Guide
Re: Adds being "hidden" on the screen?
« Reply #1 on: August 04, 2015, 10:45:56 PM »
Thanks for bringing it to my attention, just in case. I haven't really made changes to ads recently (just took them off and back on), and certainly wouldn't want deceptive links like that since I do have many links within text on the guide to help people bounce to other topics. That would be trickery for us to have those, since it'd be hard to tell them apart. I despise these types of ads and wouldn't willingly subject readers to them.  >:(  Regardless of my stance, you're a member and I didn't install this on the site. When logged in you shouldn't see ads here on the Forum at all.

That said, I'm wondering if this happens to you anywhere else on the web. I've had adware installed on my computer in the past that was just like this. It's not malicious per se, but they make money when a person clicks those links.

Some sites do have ads of this sort enabled by choice, but I'm wondering if this is unique to you or if others have the same problem. I just did some loading across multiple browsers, and I'm unable to see these links come up even after 10+ tries.

Could your perhaps get Malwarebytes' Anti-Malware (Free Edition) and see if it's able to fix this issue? Sometimes one malware remover can't fix something and it requires more work to identify and nuke it.  :-\




Registered members do not see ads on this Forum. Register here.

Offline Shewolf13

  • Queen of the Dragons
  • Watcher
  • ******
  • Posts: 3991
  • Wolf or Jessi is fine ^^
    • Wolfie's Writings
Re: Adds being "hidden" on the screen?
« Reply #2 on: August 04, 2015, 11:35:37 PM »
I do have it... I'm running a scan now to see.

EDIT: @Carl So far, Malwarbytes hasn't detected anything.  I also have AVG on here as well.  And not too long ago, the entire computer was wiped due to needing to be sent in for repairs.  I just got Windows 10, the free upgrade, if that helps.  But I am not having that issue anywhere else that I know of :(

EDIT AGAIN:  Sorry!  @Carl I think I've found the culprit.  An extension I enabled to play a game seems to be the issue.  It isn't doing it anymore.  Sorry for the worry!

Offline Carl

  • Webmaster
  • Administrator
  • Watcher
  • ******
  • Posts: 3750
    • Carl's Sims 4 Guide
Re: Adds being "hidden" on the screen?
« Reply #3 on: August 05, 2015, 02:40:50 AM »
I'm definitely relieved you found the issue, good for you and thanks for keeping me in the loop. I'd appreciate if members always do this, don't want something like this to actually come from the site without me knowing :)

 

anything