Author Topic: Unable to click  (Read 429 times)

Offline iciloo

  • NPC
  • *
  • Posts: 4
Unable to click
« on: October 06, 2018, 07:20:15 PM »
I downloaded Union Cove and I've had no problem playing with it for the past 3 years or so. But now, my Sims game crashed, and I played it again but I couldn't click any buttons. For example, when I shift clicked and went into "create a sim", I couldn't click the check button, the cancel button, or even the options to save and exit.

When I go to edit town, I can't click active households to switch to. The only thing I can click are uninhabited households. I've tried uninstalling and reinstalling Union Cove several times, tried deleting the caches, tried deleting the original save and using the backup instead, etc. Nothing. Any help on this?

Edit #1:
Scratch that. Create a Sim works. But not Edit Town.

Edit #2:
And ignore that. Tried to run the sims again but CAS got bugged.

Offline MrsFlynn

  • Admin Assistant
  • Administrator
  • Watcher
  • ******
  • Posts: 5055
Re: Unable to click
« Reply #1 on: October 06, 2018, 10:13:50 PM »
With deleting cache files and an uninstall/reinstall of Union Cove, and that didn't help. Maybe try testing a new Sims 3 folder and try a new game save to see what happens. It maybe that something is corrupt in the folder.

Sims 3 Factory Reset (What & Howto)
http://www.carls-sims-4-guide.com/forum/index.php?topic=20732.msg401814#msg401814
New Members, Welcome!! We hope you enjoy the forum!!  Thank you for visiting!!
Need Help? Check our Member FAQs Here. * -- Read and follow the Forum Rules, please! *

< br/>
Registered members do not see ads on this Forum. Register here.