Author Topic: Problem posting with photos attached.  (Read 658 times)

Offline saltpastillen

  • Watcher
  • ******
  • Posts: 2576
Problem posting with photos attached.
« on: September 26, 2017, 07:48:21 AM »
Hi. I just wanted to check if anyone else has been having problems attaching photos to their posts lately? Or is it just me?

Would be great to know so I can work on any connectivity problems that might be the issue on my end.

Offline MrsFlynn

  • Admin Assistant
  • Administrator
  • Watcher
  • ******
  • Posts: 5473
Re: Problem posting with photos attached.
« Reply #1 on: September 26, 2017, 09:50:44 AM »
I just tested attaching a file to the forum and it's working for me.

If you haven't yet, try logging out of the forum and close browser. Then open it again and try the attachment again. If that doesn't work, try clearing your browser's cache to see if that helps.

How to Clear Your Browser's Cache
http://www.wikihow.com/Clear-Your-Browser%27s-Cache
New Members, Welcome!! We hope you enjoy the forum!!  Thank you for visiting!!
Need Help? Check our Member FAQs Here. * -- Read and follow the Forum Rules, please! *



Registered members do not see ads on this Forum. Register here.

Offline sdhoey

  • Challenge Board Assistant
  • Global Moderator
  • Watcher
  • ******
  • Posts: 5397
    • sdhoeys Sims & More
Re: Problem posting with photos attached.
« Reply #2 on: October 09, 2017, 08:35:20 PM »
I can't attach photos in my post tonight. So your not the only one with the problem. If you got it fixed, how did you do it?


Shannon

Offline MrsFlynn

  • Admin Assistant
  • Administrator
  • Watcher
  • ******
  • Posts: 5473
Re: Problem posting with photos attached.
« Reply #3 on: October 10, 2017, 03:40:01 PM »
Wanted to post this tip just in case any others may be having issues with attaching and inserting photos into their posts.

Make sure you have the profile layout option "Show WYSIWYG editor on post page by default" is not checked. If this option is checked it will make the attachments not work correctly.

Go to: Home Menu > Profile > Modify Profile > Look and Layout

As seen in this photo:

Click image to see larger view

New Members, Welcome!! We hope you enjoy the forum!!  Thank you for visiting!!
Need Help? Check our Member FAQs Here. * -- Read and follow the Forum Rules, please! *

Offline saltpastillen

  • Watcher
  • ******
  • Posts: 2576
Re: Problem posting with photos attached.
« Reply #4 on: October 10, 2017, 04:44:04 PM »
Wanted to post this tip just in case any others may be having issues with attaching and inserting photos into their posts.

Make sure you have the profile layout option "Show WYSIWYG editor on post page by default" is not checked. If this option is checked it will make the attachments not work correctly.

Go to: Home Menu > Profile > Modify Profile > Look and Layout

As seen in this photo:

Click image to see larger view



Thanks for the tip. I think my issue was the internet connection timing out on me.

 

anything