Author Topic: Sims 3 Not Using Nvidia 660M  (Read 363 times)

Offline Curl

  • NPC
  • *
  • Posts: 1
Sims 3 Not Using Nvidia 660M
« on: June 09, 2018, 12:31:16 AM »

Ever since I've used Sims 3, it only uses my Intel HD Graphics 4000 and never detects my NVIDIA 660M gpu card, regardless if I update the driver or modify the settings in the Control Panel. Here's what I did so far:
-  Changed the .exe (based on my patch) to 'NVIDIA High Processor' option
- Changed global settings to using NVIDIA
- Changed V-Sync to cap at 60fps
Here's my Device log:
== Graphics device info ===
Number:          0
Name (driver):   Intel(R) HD Graphics 4000
Name (database): Mobile IvyBridge GT2 [Found: 1, Matched: 1]
Vendor:          Intel
Chipset:         Vendor: 8086, Device: 0166, Board: 10d81462, Chipset: 0009
Driver:          nvumdshim.dll, Version:, GUID: D7B78E66-4226-11CF-AD55-D530B3C2DA35
Driver version:  8831
Monitor:         \\.\DISPLAY1
Texture memory:  32MB <<OVERRIDE>>
Vertex program:  3.0
Pixel program:   3.0
Hardware TnL:    1

I really don't understand how to modify the devicelog settings to my nvidia card since I went through the forums and no one had the matching gpu like I do, and I'm worried I'd mess something up. Please help, I don't know what to do and I'm tired of my game optimizing poorly !  :'(

Offline MrsFlynn

  • Admin Assistant
  • Administrator
  • Watcher
  • ******
  • Posts: 5128
Re: Sims 3 Not Using Nvidia 660M
« Reply #1 on: June 09, 2018, 03:00:30 PM »
Try this:

1. Delete the DeviceConfig.log file from the Sims 3 folder. [C:\Users\Username\Documents\Electronic Arts\The Sims 3]
2. Set the Nvidia card as default in Nvidia Control Panel.
3. Run the game to the Main Menu and exit the game.
4. Check the new deviceconfig.log file to see if it's detecting the Nvidia card.
New Members, Welcome!! We hope you enjoy the forum!!  Thank you for visiting!!
Need Help? Check our Member FAQs Here. * -- Read and follow the Forum Rules, please! *

Registered members do not see ads on this Forum. Register here.