Author Topic: Custom Content Load Problems  (Read 372 times)

Offline MellieHardy

  • NPC
  • *
  • Posts: 2
Custom Content Load Problems
« on: June 24, 2018, 09:25:49 PM »
Hi.  So I got a new computer last week.  It's windows 10, which I've never had before.  I got all my Sims 3 expansions and such installed, then I copied the entire Sims 3 folder out of my Documents of my old computer onto the same folder on my new computer.  And then, it wouldn't run.  The entire game wouldn't run.  I cleared the cache and got it going again.  Unfortunately, now my custom content won't load.  Interestingly, it's all still in the launcher.  My run without custom content isn't checked.  Still my custom stuff won't run.  What the hey is the problem?  These are the specs to my new computer. 

HP Pavilion 17
AMD A10-9620P Radeon R5, 10 Compute cores 4C+6G 2.5 GHz
Installed RAM 8GB
64-bit operating system, x64-based processor

Now, I have NO clue what any of that means, so I copied my system info the way it's written.  If anyone gets what that means, could you maybe figure out why my custom content isn't running?  Any help is greatly appreciated, thanks!

Online MrsFlynn

  • Admin Assistant
  • Administrator
  • Watcher
  • ******
  • Posts: 5084
Re: Custom Content Load Problems
« Reply #1 on: June 24, 2018, 09:48:19 PM »
You may have to take the custom content out, and try installing a little at a time.

Finding Problem Mods and CC
http://simswiki.info/wiki.php?title=Game_Help:TS3_Finding_Problem_Custom_Content
New Members, Welcome!! We hope you enjoy the forum!!  Thank you for visiting!!
Need Help? Check our Member FAQs Here. * -- Read and follow the Forum Rules, please! *



Registered members do not see ads on this Forum. Register here.

Offline MellieHardy

  • NPC
  • *
  • Posts: 2
Re: Custom Content Load Problems
« Reply #2 on: June 25, 2018, 08:50:15 PM »
Aaaannd now I have a bigger problem.  I dunno what I did but now all of a sudden none of my towns are loading.  They say they are missing one or more expansions.  Uhhh?  I hadn't thought I'd touched my expansions.

Online MrsFlynn

  • Admin Assistant
  • Administrator
  • Watcher
  • ******
  • Posts: 5084
Re: Custom Content Load Problems
« Reply #3 on: June 25, 2018, 08:59:09 PM »
I've had this problem before while using mods/cc.

In my case it was because something in my mods folder was preventing my games from loading. I ended up having to go though my mods folder to see what was interfering with my game.
New Members, Welcome!! We hope you enjoy the forum!!  Thank you for visiting!!
Need Help? Check our Member FAQs Here. * -- Read and follow the Forum Rules, please! *

 

anything