Author Topic: Cheat console gone?!? *Fixed!*  (Read 116 times)

Offline TomasGrizzly

  • Townie
  • ***
  • Posts: 119
Cheat console gone?!? *Fixed!*
« on: August 19, 2019, 10:51:04 AM »
Not sure if anyone else had this issue, but...
when I press Ctrl-Shift-C, nothing happens.
Now I can't reset stuck sims. I've tried repair and disabling mods, to no avail. Same with loading a different save.
Any tips?

Offline MrsFlynn

  • Admin Assistant
  • Administrator
  • Watcher
  • ******
  • Posts: 5055
Re: Cheat console gone?!?
« Reply #1 on: August 19, 2019, 11:11:20 AM »
Have you tried a different key combo such as:

Ctrl key on the left side along with the Shift key on right side with the C key all together. This should work in both Sims 3 and 4.

Another combo to try: Ctrl+Shift+Alt / Ctrl+Alt+Shift+C / Press Ctrl+Shift together and while still holding down those two keys, press C. This should bring up the Cheat Console.

More troubleshooting tips can be found in the post linked below:

Troubleshooting Ctrl-Shift-C Not Working / Cheats Not Working
https://www.carls-sims-4-guide.com/forum/index.php?topic=23632.msg411671#post_CNW
New Members, Welcome!! We hope you enjoy the forum!!  Thank you for visiting!!
Need Help? Check our Member FAQs Here. * -- Read and follow the Forum Rules, please! *

< br/>
Registered members do not see ads on this Forum. Register here.

Offline TomasGrizzly

  • Townie
  • ***
  • Posts: 119
Re: Cheat console gone?!?
« Reply #2 on: August 19, 2019, 11:22:58 AM »
It's definitely not a keyboard issue, any hotkey involving any of those keys in any other window works as intended. I've already posted on bug report but no idea how long might their answer take.
I suspected a mod issue so starting a game without mods (and loading a different save, just in case) was the first thing I tried after just re-starting it.

Offline TomasGrizzly

  • Townie
  • ***
  • Posts: 119
Re: Cheat console gone?!?
« Reply #3 on: August 19, 2019, 02:25:23 PM »
Case closed.
I've found that some part of Radeon ReLive tools (recording/streaming tools packed with GPU driver) uses the Ctrl-Shift-C and seems to take priority over TS4. The hotkey is related to camera recording and as I don't have a camera, it (obviously) does nothing. Changing the hotkey in settings of the software seems to have solved the issue.
Topic can be closed.
As a side note, maybe add it to the list of known 'interfering software' in the linked topic?